Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 01, 2025 - 05:00 EDT
Scheduled
On Saturday, November 1, 2025 starting at 5:00 AM Eastern, Roundtrip will be unavailable for up to two hours due to scheduled maintenance. As part of our commitment to keeping our platform secure and up to date, we are upgrading our PostgreSQL database. The Roundtrip platform runs on PostgreSQL, a powerful system that quietly stores and organizes all the data it needs—like ride info, users, and payments—so everything works smoothly behind the scenes.
What to expect during this time: You will not be able to access the Roundtrip portal, including booking trips and managing rides, rideshare rides will not launch, notifications will not send, and we will not ingest or process any data through integrations.
Rest assured: We’ve scheduled this maintenance window during a time that historical data shows to have minimal ride scheduling needs and thus minimal impact on users and riders. There will be no data loss: All data from integrations will be safely queued and processed after the upgrade. We will also endeavor to minimize the downtime window to the degree possible.
What you’ll need to do: We ask that rides are scheduled around this window in order to meet your operational needs. Outside of that, there are no other actions that need to be taken by you.
We understand any Roundtrip downtime provides a level of inconvenience and appreciate your understanding as we make these updates with all users and riders in mind. If you have questions, email us at rideqa@roundtriphealth.com.
Thank you for your patience as we work to make Roundtrip even better for you.
All the best, The Roundtrip Team
Posted Oct 21, 2025 - 17:15 EDT
This scheduled maintenance affected: Booking Portal, Community Portal, Rider App, Reporting and Analytics, Patient Data Ingestion, roundtriphealth.com, Notifications and CAD Integrations (Traumasoft Integration, Zoll Integration).