Roundtrip portal is down

Incident Report for Roundtrip

Resolved

Today there was a hardware failure hosting the Roundtrip database at our cloud provider. There was no data loss, nor security implications - however during the hardware failure the Roundtrip platform was unavailable.

Although the first hardware failure in 18 months, the Roundtrip Engineering team is already in progress moving our database to a more highly-available infrastructure in the 2nd half of 2022.
Posted Aug 09, 2022 - 20:14 EDT

Monitoring

The site functionality has been restored. At this time we believe that there was a network component failure - the team is still looking into this.
Posted Aug 09, 2022 - 16:38 EDT

Investigating

We are currently investigating this issue, we will provide an update when we have more information.
Posted Aug 09, 2022 - 16:32 EDT
This incident affected: Booking Portal.