Roundtrip platform experiencing connectivity error

Incident Report for Roundtrip

Resolved

We can confirm all operations have been restored.
Posted Mar 03, 2023 - 08:00 EST

Monitoring

The Roundtrip team identified the root cause of the issue as a service availability failure at our cloud hosting provider with our Redis instance. This service failure has now recovered and Roundtrip systems have returned to normal operation. The team is continuing to monitor to ensure all core systems are operating as expected.
Posted Mar 02, 2023 - 20:50 EST

Investigating

Roundtrip is currently experiencing an incident with our primary web portal. This incident is resulting in degraded performance and intermittent connectivity errors.

The Roundtrip engineering team is investigating the cause of this issue and will provide updates as we identify.
Posted Mar 02, 2023 - 20:06 EST
This incident affected: Booking Portal and Community Portal.