Connectivity with Roundtrip application

Incident Report for Roundtrip

Resolved

Roundtrip identified a spike in system processing that affected the ability of the platform to serve content to users. Upon identifying the underlying root issue - the team addressed the immediate processing spike and we have scaled out our cloud infrastructure to be able to handle instances like these more seamlessly.

At this time site operations have returned to normal.
Posted Jan 03, 2023 - 15:00 EST

Investigating

Roundtrip is tracking an issue that is causing issues with accessing the booking and community portals. This is due to load in the environment.

We are taking corrective actions and will update shortly.
Posted Jan 03, 2023 - 14:47 EST
This incident affected: Booking Portal and Community Portal.