Error booking rides in Roundtrip

Incident Report for Roundtrip

Resolved

This incident has been fully resolved.
Posted Aug 07, 2023 - 12:45 EDT

Monitoring

The fix for the ride booking issue has been deployed, and ride booking is now available again in the Roundtrip platform. The engineering team is continuing to monitor and document root cause analysis.
Posted Aug 07, 2023 - 11:42 EDT

Identified

The Roundtrip team has identified an error with booking rides in the Roundtrip platform. The root cause of this issue has been identified and a fix is being deployed now. We expect resolution within the next 10 minutes.
Posted Aug 07, 2023 - 11:19 EDT
This incident affected: Booking Portal.