Slow response times and time outs in the Roundtrip platform.

Incident Report for Roundtrip

Resolved

After scaling database resources to an appropriate level, the Roundtrip application and the database utilization have returned to normal bounds. We are closing this incident after a monitoring window.
Posted Mar 26, 2023 - 17:12 EDT

Monitoring

The Roundtrip team is currently scaling the database cloud infrastructure to handle the current load. At this time services have been restored to operational. We will continue to monitor performance of the infrastructure while we look to optimize some of the database activities that caused the spike in utilization.
Posted Mar 25, 2023 - 15:37 EDT

Investigating

We are currently investigating the root cause of some disruption to the Roundtrip application. This is being caused by high CPU utilization on the Roundtrip databases - resulting in slow performance on the web site and intermittent timeouts.

We will update this incident as we continue to troubleshoot.
Posted Mar 25, 2023 - 13:30 EDT
This incident affected: Booking Portal and Community Portal.