Post Maintenance Contention

Incident Report for Roundtrip

Resolved

We have seen a return to normal operations on the platform. The Roundtrip team will continue to monitor system performance through out the weekend.
Posted Nov 01, 2025 - 09:37 EDT

Monitoring

We are continuing to see signs of recovery as the database is "warming up". We're continuing to monitor the recovery, and expect a return to normal operations shortly.
Posted Nov 01, 2025 - 08:56 EDT

Identified

We're beginning to see signs of recovery now. The system is still slow, but not unresponsive.
Posted Nov 01, 2025 - 07:54 EDT

Investigating

The scheduled maintenance is now complete - but we're observing some database contention due to a cold startup that is causing the Roundtrip application be unresponsive. We're monitoring this issue, and expect it to resolve shortly - once the cold startup is complete.
Posted Nov 01, 2025 - 07:09 EDT
This incident affected: Booking Portal, Community Portal, Rider App, Reporting and Analytics, and Patient Data Ingestion.