Rides are not broadcasting to Zoll RescueNet instances

Incident Report for Roundtrip

Resolved

The incident has been confirmed to have been resolved. There is no further risk associated to the technical root cause of this incident. The Roundtrip Tech Team will provide a post-mortem in the following days.
Posted Mar 21, 2024 - 20:00 EDT

Monitoring

A fix has been implemented and deployed to production for the ride broadcasting to Zoll RescueNet. We are monitoring the feed to ensure successful resolution of this incident.
Posted Mar 21, 2024 - 14:41 EDT

Identified

The team has identified an issue where rides are not broadcasting correctly to integrated Zoll RescueNet instances. We are currently working a fix for this and expect to have this out shortly. Will provide further updates shortly.
Posted Mar 21, 2024 - 13:14 EDT
This incident affected: CAD Integrations (Zoll Integration).