Issue with adding patients

Incident Report for Roundtrip

Resolved

All fixes have been applied and performance has been restored to normal levels within the Roundtrip platform.
Posted Jul 28, 2022 - 21:30 EDT

Monitoring

The Roundtrip team has pushed a fix to restore all site functionality, including creating patients manually.

We are monitoring and diagnosing slower performance now and will update once we have more information.
Posted Jul 28, 2022 - 16:18 EDT

Identified

The team has identified the issue with the creation of patients and will be pushing a fix shortly.
Posted Jul 28, 2022 - 15:19 EDT

Investigating

Roundtrip users are experiencing blue screen errors when adding new patients into the platform.

Note: this is not occurring for integrated clients.

The Roundtrip engineering team is working on a resolution currently.
Posted Jul 28, 2022 - 14:29 EDT
This incident affected: Booking Portal.