Issue with accessing Roundtrip

Incident Report for Roundtrip

Resolved

There was a false positive in our alerting process.
Posted Jan 04, 2023 - 15:05 EST

Investigating

We are seeing intermittent issues accessing the Roundtrip platform. The engineering team is investigating.
Posted Jan 04, 2023 - 14:57 EST
This incident affected: Booking Portal and Community Portal.