Intermittent issues accessing Roundtrip

Incident Report for Roundtrip

Resolved

After continued monitoring overnight and in the morning - there have been no signs of further issues.

The root cause for this issue was a network impact at AWS, which impacted our identity provider. There are no remediation items to Roundtrip at this time.
Posted Dec 06, 2022 - 11:44 EST

Monitoring

Performance with our underlying cloud providers has been restored and access Roundtrip has returned to normal.

We are continuing to monitor for the next few hours to ensure no further issues arise.
Posted Dec 05, 2022 - 16:58 EST

Update

Roundtrip has identified underlying connectivity issues with our cloud hosting (AWS) and identity (Auth0) providers. This connectivity is affecting performance in the Roundtrip application and causing intermittent issues accessing the application.

We are working with our partners to identify the root cause and restore service as soon as possible.
Posted Dec 05, 2022 - 16:00 EST

Investigating

We are investigating an issue, which is impacting Internet connectivity to the Roundtrip application.

At this time, Roundtrip is aware of the issue and working to understand the root cause. Further updates will be posted within the hour.
Posted Dec 05, 2022 - 15:35 EST
This incident affected: Booking Portal and Community Portal.