Issue with ride booking

Incident Report for Roundtrip

Resolved

This afternoon from 2:15PM - 2:35PM there was an interruption to some core functions in the Roundtrip platform, including ride booking. The incident was related to a network firewall change in support of enhanced security monitoring, which caused some traffic to be blocked to the website. The change was reverted and traffic has returned to normal. A post-mortem will be provided in the near future.

Note: This status update was made post-incident. The incident was identified by our proactive monitoring and was resolved before a status update could be made.
Posted Aug 19, 2024 - 14:15 EDT